Schlagwort-Archive: Hilfe

iTunes Hilfe benötigt

iTunes ärgert mich mal wieder.

Also folgendes Problem:

Ich hab ein neues Album, welches ich natürlich gleich auf meinen iPod laden laden will.
Also stöpsel ich meinen iPod an den Laptop, will synchronisieren, da sagt mir iTunes, ich müsse erst diesen Rechner dafür aktivieren. Und das macht er neuerdings immer beim synchronisieren. Ich geh also immer schön brav auf „Aktivieren“ , gebe mein Kennwort ein und tada…ratet mal, was ich für eine Meldung bekomme?

Ihr Rechner ist schon für diesen iPod aktiviert. Sie brauchen ihn nicht mehr aktivieren…blablabla. “ Oh Wunder.
Das hätte ich ihm auch schon vorher sagen können. Aber leider vergisst das iTunes wieder bis zum nächten synchronisieren….

Weiß vielleicht jemand, was ich dagegen machen kann? Für Tipps bin ich dankbar!


Nachtrag Fehler behoben

Hab jetzt noch mal nach dem Problem gegoogelt und konnte endlich den Fehler beheben.

Einfach auf

C:/ProgramData/Apple Computer/iTunes/Ordner SC Info löschen!!!!!

dann

iTunes neu starten (das dauert dann kurze Zeit, also nicht wundern)

Wenn man nun synchronisieren möchte, wird man noch einmal nach der Aktivierung gefragt, also ein letztes mal das Kennwort eingeben und bei der nächsten Synchronisierung sollte alles problemlos klappen.

Bei mir geht’s zumindest, wie schööön :o)

Nachtrag von Duerrbi
Ausführlich beschrieben ist das Problem übrigens auf den Apple-Support Seiten

Birnchen wechsel Dich

Würde dies klappen hätten wir eine (kleine) Sorge weniger. Aber immer der Reihe nach…

Von unseren Vormietern haben wir in Bad und Wohnzimmer jeweils eine Schienen-Decken-Leuchte vom Typ „IKEA Radium“ übernommen, bei denen zumindest im Badezimmer nun die ersten beiden der jeweils 5 Halogenlampen das Zeitliche gesegnet haben. Eigentlich sollte man meinen, dass das Auswechseln defekter Glühlampen ein Kinderspiel ist, hier gestaltet sich das ganze aber weitaus schwieriger.

Da die Birnen in der Fassung versenkt sind, hat man keine Möglichkeit, diese zu greifen und entsprechend heraus zu drehen/ziehen. Leider haben wir weder die Original-Montageanleitung vom Vormieter übernommen, noch ein entsprechendes Exemplar auf der Webseite von IKEA selbst gefunden.

Wir haben schon den Verdacht, dass die eingesetzten Lampen ggf. nicht für die Fassung geeignet sind, und sich deshalb nun nicht wechseln lassen. Laut Verfügbarkeitsprüfung ist das Produkt auch derzeit nicht im am nächsten erreichbaren IKEA Walldorf (ca. 40 km) erhältlich, so dass ein Trip hierhin sinnlos ist.

Ggf hat ja einer der treuen Leser das gleiche Lampen-Modell zu Hause und kann uns die Montageanleitung (soweit verfügbar) mal einscannen und uns zuschicken. Möglicherweise benötigt man einen Trick, die Lampen aus der Fassung zu holen.

Neue Kategorien

Heute brauch ich auch mal Hilfe.
Ich wollte eigentlich unsere Kategorien mal ein wenig sortieren und neue anlegen. Aber komischerweise krieg ich immer eine Error-Meldung.
Ich hatte noch nie Probleme damit. Dürrbi oder sonstwer zu Hüüüüüüüülfe :-)

Nachtrag

Wie es scheint, handelt es sich wohl um ein größeres Problem. Will heißen, wir konnten es noch nicht beheben. Mal schauen, ob wir am Wochenende was ausrichten können. Solange müssen dann doch noch die alten Kategorien herhalten. :-)

Nachtrag II
Also der Fehler ist folgender:
Beim Versuch Kategorien anzulegen, kommt der im Screenshot angehängte „Invalid Request“ Fehler. Dabei ist es unerheblich, ob ich über ‚Verwalten‘ –> ‚Kategorien‘ oder direkt bei ‚Beitrag schreiben‘ versuche, eine Kategorie anzulegen.
Umbenennen von vorhandenen Kategorien funktioniert, aber das Löschen von ungenutzten Kategorien funktioniert ebenfalls nicht, die zu löschende Kategorie wird dann nur rot hinterlegt (die Fehlermeldung erscheint dann aber nicht)
invalid-request.jpg
Vielleicht hat ja jemand eine Idee ?

Hilfe – WordPress spielt verrückt

Ich versteh es nicht….

Nachdem ich den Nachtrag im Artikel „Heute schon geschwommen ?“ gemacht habe, verwurschtelt mit WordPress beim Abspeichern alle Links, so dass der Link auf den Orignal-Post bei Sebbi’s nicht mehr hinhaut.

aus

Routenplaner: „Schwimmen sie durch den Atlantik“

wird

https://www.sebbi.de/archives/27//routenplaner-schwimmen-sie-durch-den-atlantik/

Auch Bearbeiten und Speichern bringt nix…

Datenbank im Ar*** ?

HILFE !!!