Schlagwort-Archive: Fehler

WordPress im Deutsch-Englisch Sprachmix

Seit dem letzten „automatischen“ WordPress Update auf die Version 2.8.5 haben mein und Michi’s Blog im Backend zum Teil englisch gesprochen.

Statt „Erstellen“ im Menü „Artikel“ stand da nun „Add New“ und in diversen Menüs waren einige Einträge in englisch.

Ursache war wohl, dass die Sprachdatei beim automatischen Update nicht korrekt aktualisiert wurde.

Nachdem ich nun manuell die Sprachdatei auf alle meine/unsere Blogs neu hochgeladen habe, sieht’s wieder gut aus.

Rechtschreibung – alt oder neu?

In letzter Zeit „ertappe“ ich mich immer wieder dabei, dass ich doch oft nach der neuen Rechtschreibung schreibe. Bis vor kurzem war das nicht so, da schrieb ich alles so, wie ich es gewohnt war und gelernt habe.

Wie sieht es bei euch aus? Neu oder alt? Oder müsst ihr vielleicht sogar die neue nehmen, allein schon im Beruf? Mich zwingt keiner, die neue zu nehmen, aber irgendwie geht es mittlerweile automatisch, dass ich DASS eben mit Doppel S schreibe anstatt mit ß. Aber bei manchen Wörtern sieht die neue Rechtschreibung eben echt doof aus…

Kleine Ursache – große Wirkung

Wer in den letzten Tagen vesucht hat, einzelne Artikel auf diesem Blog aufzurufen, wird festgestellt haben, dass diese alle in einem

    „HTTP 500 Internal Server Error“

geendet sind.

Sämtliche anderen Aufrufe, z.B. auf Kategorie-Ebende oder Tagesbaisert funktionierten einwandfrei.

Dass das ganze schon seit dem 25.07. nicht mehr lief, habe ich gestern erst in den Serverlogs entdeckt, vorher ist es uns gar nicht aufgefallen.

Ursache war eine „Unachtsamkeit“ bei der Umsetzung unseres „neuen Projektes“, dadurch habe ich mir die comments.php zerschossen.

Gott-sei-Dank konnte ich mir diese aus der Ur-comments.php aus diesem Theme wiederherstellen.

Es kann also wieder kommentiert werden.

Fehlerbereinigung

Aufgrund eines Fehlers im Plugin „Subscribe to Comments“ war es bis eben nicht möglich, dass man seine Abos über „Verwalte deine Kommentaranmeldungen“ (so heisst’s bei mir…) administriert.

Statt dessen kam eine Fehlermeldung „you may not view this page without a valid key“,
weil das @-Zeichen aus dem Email-Feld fälschlicherweise doppelt „übersetzt“ wurde; hierdurch wurde aus @ ein %40 und dann aber aus dem % nochmal %25, so dass am Ende im Aufruf „….test%2540testmail.com…“ stand.

Google-sei-Dank konnte ich auf der Plugin-Homepage eine Lösung finden und habe sie gleich umgesetzt.

Nun ist es wieder möglich, seine Abo’s auch sauber zu verwalten.